TLS Communication

S’abonner

2017,


Bonjour.

Payline est le garant de la sécurité de vos paiements.

Afin de répondre à des exigences PCI-DSS qui anticipe de futurs failles éventuelles de sécurité, nous avons décidé de modifier certains protocoles.

Ainsi le protocole TLS 1.0 ne sera plus accepté sur nos plateformes avec le planning indiqué ci-dessous.


Qu'est-ce que cela signifie ?

Les paiements à partir de navigateurs obsolètes ne seront plus autorisés.


Planning de mise à jour 

Module

Environnent

Date

Centre d'administration

Homologation

04/11/2015

TPEV

Homologation

11/11/2015

SERVICES

Homologation

18/11/2015

WEBPAIEMENT

Homologation

25/11/2015

Centre d'administration

Production

25/11/2015

TPEV

Production

2017

SERVICES

Production

2017

WEBPAIEMENT

Production

2017

Payline.com

Production

2017

 

Navigateurs incompatibles :

Google Chrome version inférieure à 22

Firefox version inférieure à 27-22 (les versions 23 à 25)

Internet Explorer version inférieure à 11 (les versions 8 à 10 nécessitent une opération manuelle)

Opera version inférieure à 14-16 (Les versions 10 à 12.17 nécessitent une opération manuelle)

Apple Safari inférieure 7


Nous restons à votre disposition pour tout renseignement complémentaire sur support@payline.com

Bien cordialement.

Votre équipe Payline.

Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk